Martin Lantzsch
Software Entwickler
28. März 2012

T60 Flüssigkeitsschaden

28. März 2012 - Geschrieben von Martin - Keine Kommentare


Kinders, so sieht ein ThinkPad T60 mit Flüssigkeitsschaden aus. Habe ich heute für günstiges Geld erstanden. Zu dem Zeitpunkt wusste ich aber nur das es keinen Mucks mehr macht. Hab es nun allerdings wieder ans laufen bekommen. Genauerer Bericht folgt!

4. März 2012

Elektronikfachmärkte

4. März 2012 - Geschrieben von Martin - 2 Kommentare

image

Wenn es nach diesem Elektronikfachmarkt (welch eine Ironie) geht, sieht so das Macbook Pro aus. Und obendrein trägt es noch einen „Macbook Air“ Schriftzug.

10. Februar 2012

Opticum HD S50 HDTV Satellitenreceiver – Keine Kaufempfehlung

10. Februar 2012 - Geschrieben von Martin - 3 Kommentare

Hier Meine Rezession zu folgendem Amazon Artikel: Opticum HD S50 HDTV Satellitenreceiver

Da ich bisher immer am Notebook mit einem USB Receiver Fern gesehen habe, habe ich mir diesen Budget HD Receiver zugelegt. Ich hatte die Erwartung halbwegs vernünftig an meinem 22″ TFT Fern schauen zu können und ggf. auch mal etwas auf einen USB Stick oder eine Festplatte aufnehmen zu können.

Nach dem ersten aufstellen war ich hoch erfreut, als mich direkt ARD in HD begrüßte. Und das mit einem gestochen scharfen Bild. Einwandfrei. Auch alle anderen Sender sowohl öffentliche als auch private hatten ein klares Bild und einen einwandfreien Ton.

Nach 2h allerdings ging es los. Alle 2 Sekunden setzt das Bild aus, etwa die Hälfte des Bildes verpixelt, die andere Hälfte geht zum nächsten Frame und verpixelt auch dann. Der Ton setzt komplett aus. Nach etwa einer Sekunde kommt wieder normales Bild, 2 Sekunden später geht es wieder von vorn los mit den Aussetzern. Und das nun in einer Endlosschleife! Frustriert ausgeschaltet und mal den nächsten Tag abgewartet.

Am nächsten Tag wollte ich die Recording Funktionalität ausprobieren. Da das Menü nicht wirklich durchdacht ist, und ich nur die Möglichkeit gefunden habe den aktuellen Sender vom jetzigen Zeitpunkt aus für X Stunden und X Minuten aufzunehmen, habe ich das doch gleich mal ausprobiert, als ich kurz außer Haus ging. Nach 2h bin ich zurückgehert, das Bild war immer noch in Ordnung, umgeschaltet 5 Minuten ARD HD geschaut und zack ging es wieder los. Bildaussetzer wie am Vorabend.

Diesmal bin ich ins Menü gegangen, habe mit den Sateliteneinstellungen experimentiert. Was aber vergebens war, da ich ja bereits die Richtigen Empfangseinstellungen gesetzt hatte. Mir ist dann aufgefallen, das die Signalstärke die ganze Zeit von 75% auf 5% fällt und anschließend wieder auf 75% steigt. Und das in genau dem Intervall, indem es Bildaussetzer gibt.

Darauf hin habe ich mein BNC Kabel geprüft, ob es richtig angesteckt war. Einwandfrei. Kein ruckeln, kein loser Stecker, sitzt bombenfest. Zweiten – anderen – Receiver geholt, ein paar Stunden laufen lassen. Konnte aber hier keine Probleme feststellen, es muss also tatsächlich an dem Receiver liegen.

Gut, den Receiver noch mal angeschlossen und versucht per Satelit ein Update zu fahren. Beim Suchen nach dem Update ist er komplett eingefrohren. Auch ein mehrstündiges Warten brachte keine Besserung. Strom weg. Anschließend waren keine Sender mehr da. Suchlauf gestartet. Nun kam die Meldung „Speicher voll“… Ging aber trotzdem. Kurz fern geschaut und wieder etwas aufgenommen. Nach 2h wieder Bildaussetzer. Nun reicht es.

FAZIT
Keine Kaufempfehlung! Nach einigen Stunden Laufzeit Bild Totalausfall und Fehlerhafte Firmware.

Lieber gebe ich ein paar Euro mehr aus, kann dann aber sorgenlos Fern schauen! Das Teil wird morgen eingepackt und geht zurück.

10. Januar 2012

WD Elements öffnen

10. Januar 2012 - Geschrieben von Martin - Keine Kommentare

image

Die Western Digital Elements Festplatte weißt auf den ersten Blick keine Schrauben, steckverbindungen oder ähnliches auf.

Schaut man sich das Gehäuse genauer an, so erkennt man, das die Unterseite mit dem Rahmen nicht bündig ist. In diesen Spalt kann man sanft mit einem Küchenmesser einfahren und an den oben zu sehenden Stellen die Klipser nach innen öffnen und die Oberschale heraushebeln. Sollte es Anfangs recht schwer gehen, so muss erst ein mal rundum das Gehäuse etwas gelockert werden.

Ist das Gehäuse offen, so sieht man die Platte und den Controller mit 4 Gummifüsschen in der oberen Gehäuseschale sitzen. Die Platte kann herausgezogen und die Gummipropfen entfernt werden. Den Controller kann man nach lösen der 2 Schrauben abziehen.

15. Dezember 2011

Zeit für einen Umbruch

15. Dezember 2011 - Geschrieben von Martin - Keine Kommentare

image

„Wo hängt es denn jetzt schon wieder“, „Alter, dieses behinderte Kabel nervt“.

Ich sollte echt mal auf eine Funkmaus umsteigen.

9. Dezember 2011

LCD – LSD

9. Dezember 2011 - Geschrieben von Martin - Ein Kommentar


Ein kleiner, aber bedeutender Unterschied.

3. Dezember 2011

T400 hat nun 6GB Ram

3. Dezember 2011 - Geschrieben von Martin - Keine Kommentare

Aus 3GB mach 6GB. Damit sich mein 64 Bit Betriebssystem auch rentiert und mein System in vi nicht so oft swappen muss ;-)


Hier mein T400 mit abgenommener Handballenauflage. Um an den Ram zu kommen muss man nur unten die 4 mit den Speichermodul Piktogrammen versehenen Schrauben herausdrehen und kann dann die Handballenauflage mit wenig Kraftaufwand entfernen (nicht ganz entfernen, denn Fingerprintreader und Touchpad hängen noch dran!).

15. November 2011

Win 7 Upgrade – schwarzer Bildschirm mit Mauszeiger

15. November 2011 - Geschrieben von Martin - Keine Kommentare

Gestern habe ich einen PC hier (DELL Precisition 5400) von Windows XP Professional über Windows Vista Business auf Windows 7 Professional upgegraded. Nach ca. 7h war der Spuk vorrüber (ca. 70% der Zeit gehen auf Vistas Konto) doch die Windows 7 Installation fuhr nur noch zu einem schwarzen Bildschirm hoch, auf dem man den Mauszeiger bewegen konnte. Mehr ging nicht. Der Abgesicherte Modus sagte er könne nicht starten, weil die Erstinstallation nicht abgeschlossen wurde.

Wie man es als alter Linux User gewohnt ist, steckt man erst einmal alles an Hardware ab, die dran ist und tatsächlich, nach ausstecken des 2. Bildschirmes (via VGA) und einem reboot konnte die Installation fertiggestellt werden! Krank.